Posted by Garth on Friday, October 23, 2009

As in Apache, MySQL and PHP.  I was happily using WAMP on Windows, and my sister suggested I use XAMPP on OSX.  However in reading the included software it appears to include PHP 5.3.0, which is incompatible with the latest stable version of Joomla!, 1.5.14.  So I searched and found MAMP, which includes PHP 5.2.10 (compatible).  So I'm off on my first foray of installing an AMP package on my new toy.  Whenever the slow download finishes that is.

I really hope there's an easy way to restore a factory image, as I'm sure I'm gonna cause some serious problems before this learning experience is complete.


Subscribe to: Post Comments (Atom)