Geek Roots

Posted by Garth on Tuesday, October 7, 2008

Along the lines of the last post, I seem to be in geek mode lately.  Today it was the internet at Dos.  Seems there were two wireless access points which both had DHCP servers configured on them.  Given that configuration, I'm surprised we didn't run into more issues, but today issues started rearing their ugly heads.  I quickly determined that the dual DHCP servers were the problem, but since we didn't have ANY usernames or passwords I was hesitant to try to fix the situation.  However, since the only people in here using the 'net were staff, I figured we could handle some downtime so I did a factory reset on the DSL gateway.  And, lo and behold, we lost internet (shocking, I know).  But at least I was able to get into the device and manage it after 4 months of procrastinating (again, shocking, I know).  So then it came down to calling our internet provider, CAT, and obtaining the PPPoE login info.  Got one of the girls here to do the initial call and get someone that spoke English on the phone, then passed it over to me.  After about 10 or 15 mins of me going "I'm sorry... could you repeat that?" I was finally able to get the correct username and password, and BAM! ... Internet!  I then proceeded to disconnect the second access point since it's not really needed (and I can use it at my place) and set up wireless security.  So now we have all the usernames/passwords, internet is stable, and I'm the man!  Oh, and I had to un-run a 30+ foot CAT5 cable which was a sweaty pain in the ass.  But I feel like I accomplished something... even if it was something that would've taken about 10 mins in Canada and took about an hour here... but hey, that's life in Thailand :)

I guess you can take the guy out of the geek, but you can't take the geek out of the guy... or something like that.


Subscribe to: Post Comments (Atom)